Open main menu

Gramps β

Talk:Mac OS X:Build from source

Revision as of 15:23, 12 June 2008 by Hakamadare (talk | contribs) (working on a gramps-3.0.1 package for Fink)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Updated Fink package

My officemate and I are currently testing a Fink package of gramps-3.0.1; at present, it builds successfully under Tiger (PPC) and Leopard (Intel), provided the unstable trees are enabled, and it runs ok (so far), although it throws the following errors upon launch:

2214: WARNING: Spell.py: line 58: Spelling checker is not installed
(gramps:6040): libglade-WARNING **: unknown property `urgency_hint' for class `GtkDialog'

Once we've done a bit more testing, we'll submit the updated package to the Fink maintainers, and then hopefully there'll be an up-to-date GRAMPS available via Fink! -Hakamadare 11:23, 12 June 2008 (EDT)

Return to "Mac OS X:Build from source" page.