2021-12-04 - Sorry the Gramps wiki is currently being upgraded to a newer software version. Please check back after the 2021-12-06.

De:Gramps 5.1 Wiki Handbuch - Berichte - Teil 5

From Gramps
Jump to: navigation, search
Zurück Index Nächste


Zurück zur Übersicht der Berichte.



Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.1 Berichte >Grafiken>... Menüübersicht

Dieser Abschnitt beschreibt die verschieden Grafiken, die in Gramps verfügbar sind.

Grafiken

Diese Berichte werden mit dem Programm GraphViz erstellt. Daher ist es wichtig, dass das Programm Graphviz auf Ihrem Computer installiert ist.

Error creating thumbnail: Unable to save thumbnail to destination
Berichte und benutzerdefinierte IDs

Nach einem GEDCOM Import kann deine Datenbank einige nicht standardmäßige IDs verwenden (z.B. 123I oder 456U nicht eingestellt in Bearbeiten -> Präferenzen -> ID-Formate). Wenn erstellte Berichte die Daten nicht korrekt anzeigen, versuche das Gramps-IDs neu ordnen Werkzeug (Werkzeuge -> Stammbaumverarbeitung -> Gramps IDs neu ordnen).

Alle drei graphischen Berichte Stundenglasdiagramm, Beziehungs- und Familienliniengraphik verfügen gemeinsame Optionen: GraphViz Layout, Optionen für GraphViz und Notiz.

Zudem teilen sie mit den restlichen Berichten: Papieroptionen und Berichtsoptionen.

Gemeinsame Optionen

Es sind hier diverse GraphViz-spezifische Optionen vorhanden in Zusammenhang mit Seiteneinstellungen, Farbe und Details zu den Graphen.

Dieses Zusatzmodul verwendet die GraphViz visualisierungs Software. GraphViz nimmt die erstellten .gv Dateien und erstellt die endgültigen Dateien wie zum Beispiel .gif, .png, .pdf, .ps, etc.

GraphViz Layout

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.2 Familienliniengrafik - Grafiken - Graphviz Layout - Registerkarte Standardoptionen
  • Schriftfamilie: Wähle die Schriftfamilie. Wenn keine internationalen Zeichen angezeigt werden, verwende FreeSans Schrift. FreeSans ist verfügbar auf die NonGNU Organisation.
    • Standard
    • PostScript/ Groteskschrift
    • True Type/ FreeSans
  • Schriftgröße: (14 Vorgabe) Die Schriftgröße in Punkten
  • Ausrichtung der Grafik: Ob die Grafik von oben nach unten oder von links nach rechts geht
    • Vertikal (Oben nach unten) (Vorgabe)
    • Vertikal (Unten nach oben)
    • Horizontal (links nach rechts)
    • Horizontal (rechts nach links)
  • Horizontale Seitenzahl: (1 Vorgabe) GraphViz kann sehr große Grafiken durch verteilen der Grafik über eine rechteckige Anordnung von Seiten erstellen. Dies bestimmt die horizontale Seitenanzahl in der Anordnung. Nur gültig für dot und PDF über Ghostscript.
  • Vertikale Seitenzahl: (1 Vorgabe) GraphViz kann sehr große Grafiken durch verteilen der Grafik über eine rechteckige Anordnung von Seiten erstellen. Dies bestimmt die vertikale Seitenanzahl in der Anordnung. Nur gültig für dot und PDF über Ghostscript.
  • Seitenwechsel Richtung: (Unten, links Vorgabe) Die Reihenfolge in der die Grafikseiten ausgegeben werden. Diese Option erscheint nur, wenn die horizontale oder vertikale Seitenanzahl größer ist als 1.
  • Verbindungslinien: - Wie die Linien zwischen Objekten gezeichnet werden. Wähle aus:
    • Gerade
    • Gebogen (Vorgabe)
    • Rechtwinklig


Optionen für GraphViz

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.3 Familienliniengrafik - Grafiken - Optionen für Graphviz - Registerkarte Standardoptionen

Dieser erste Reiter erlaubt es verschiedene GraphViz Einstellungen zu setzen:

  • Streckung: Bestimmt hauptsächlich, wie das Diagramm auf der Seite angeordnet ist.

Insbesondere Knotenabstand und Skalierung des Graphen( siehe Hinweis 1:).

    • Auf minimale Größe komprimieren
    • Gegebenen Bereich füllen (Vorgabe)
    • Gleichmäßig ausdehnen

Hinweis 1:

Wenn die Grafik kleiner als der Druckbereich ist:

  • Auf minimale Größe komprimieren ändert den Knotenabstand nicht.
  • Gegebenen Bereich füllen erhöht den Knotenabstand, um in Breite und Höhe den Druckbereich zu füllen.
  • Gleichmäßig ausdehnen erhöht den Knotenabstand gleichmäßig, um das Seitenverhältnis beizubehalten.

Wenn die Grafik größer als der Druckbereich ist:

  • Auf minimale Größe komprimieren schrumpft den Graphen, um eine dichte Packung auf Kosten der Symmetrie zu erreichen.
  • Gegebenen Bereich füllen schrumpft das Diagramm, damit es in den Druckbereich passt, nachdem zuerst der Knotenabstand erhöht wurde.
  • Gleichmäßig ausdehnen schrumpft das Diagramm gleichmäßig, damit es in den Druckbereich passt.

  • DPI: (72 Vorgabe) dots-per-inch (Punkte pro Zoll). Verwende beim Erstellen von PostScript oder PDF 72 DPI. Normalerweise zwischen 75 und 120 beim Generieren von .png- oder .gif-Dateien, aber 300 oder 600 beim Generieren von zu druckenden Dateien. Wenn du Bilder wie .gif- oder .png-Dateien für das Web erstellst, versuche es mit Zahlen wie 100 oder 300 DPI.
  • Knotenabstand: (0.20 Vorgabe) Der minimale Abstand, in Zoll zwischen den einzelnen Knoten. Für vertikale Grafiken entspricht dies dem Spaltenabstand. Für horizontale Grafiken entspricht dies dem Zeilenabstand.
  • Ebenenabstand: (0.20 Vorgabe) Der minimale Abstand, in Zoll zwischen den einzelnen Ebenen. Für vertikale Grafiken entspricht dies dem Zeilenabstand. Für horizontale Grafiken entspricht dies dem Spaltenabstand.
  • Benutze Unterdiagramme (Kontrollkästchen standardmäßig aktiviert) Untergraphen können Graphviz dabei helfen, Ehepartner zusammen zu positionieren, aber mit nicht trivialen Graphen ergeben sich längere Linien und größere Graphen.

Notiz

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.4 Familienliniengrafik - Grafiken - Notiz - Registerkarte Standardoptionen
  • Notiz zur Grafik hinzufügen: (Standardmäßig leer) Dieser Text wird der Grafik hinzugefügt
  • Position der Notiz: - Ob die Notiz oben oder unten auf der Seite erscheint
    • Oben (Vorgabe)
    • Unten
  • Notizgröße: (32 Vorgabe) Die Größe des Notiztext in Punkten.


Familienliniengrafik

Error creating thumbnail: Unable to save thumbnail to destination
Beachte

Dass Familienlinien nicht alle Personen in der Datenbank darstellt -- stattdessen erstellt diese Erweiterung kleinere Stammbäume mit vielen Optionen zum ausprobieren und reduzieren der Anzahl der enthaltenen Personen.

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.5 Familienliniengrafik - Grafiken - Beispielausgabe Übersicht

Generiere eine Familienliniengrafik mit dem GraphViz-Generator.

Eine typische Anwendung dieser Erweiterung ist die Erstellung vereinfachter Schaubilder, um sie als große Poster auszudrucken.

Du kannst die Familienliniengrafik über Berichte ->Grafiken -> Familienliniengrafik... wählen.

Um eine Familienliniengrafik zu erstellen, wähle im Menü Berichte -> Grafiken -> Familienliniengrafik... und wähle dann auf der Registerkarte {{man label|[[De:Gramps_5.1_Wiki_Handbuch_-_Berichte_-_Teil_5#Personen_von_Interesse|Personen von Interesse}} mindestens eine Person aus dem Auswahldialog Person wählen und der Bericht schlägt, wenn möglich, eine zweite verbundene Person vor über den Warndialog Person auswählen - <Personenname> auch berücksichtigen wähle Nein oder Ja, je nachdem, was du entscheidest, und wähle dann OK, um den Bericht zu erstellen.
Siehe auch Gemeinsame Optionen

Berichtsoptionen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.6 Familienliniengrafik - Grafiken - Berichtsoptionen - Registerkarte Standardoptionen
  • Folge den Eltern um "Familienlinien" fest zu stellen Eltern und ihre Vorfahren werden bei der Bestimmung von "Familienlinien" berücksichtigt(Kontrollkästchen standardmäßig aktiviert)
  • Den Kindern folgen um "Familienlinien" fest zu stellen (Kontrollkästchen standardmäßig aktiviert)
  • Versuche, zusätzliche Personen und Familien zu entfernen Personen und Familien, die nicht direkt mit Personen von Interesse verwandt sind, werden bei der Bestimmung von "Familienlinien" entfernt.(Kontrollkästchen standardmäßig aktiviert)
  • Richtung der Pfeilspitze: Wähle die Richtung, in die die Pfeile zeigen:
    • Nachkommen <- Vorfahren(Vorgabe) - Pfeile zeigen auf die Nachkommen.
    • Nachkommen -> Vorfahren - Pfeile zeigen auf die Vorfahren.
    • Nachkommen <-> Vorfahren - Pfeile zeigen auf beide.
    • Nachkommen - Vorfahren - Keine (es werden keine Pfeile angezeigt)
  • Diagrammfärbung: - Männer werden mit Blau, Frauen mit Rot dargestellt, sofern oben nicht anders für gefüllt angegeben. Wenn das Geschlecht einer Person unbekannt ist, wird sie grau dargestellt.
    • Schwarz-Weiß umrandet
    • Farbig umrandet
    • Farbig gefüllt (Vorgabe)
  • Abgerundete Ecken um zwischen Frauen und Männern zu unterscheiden
    • Ohne (Vorgabe)
    • Weiblich
    • Männlich
    • Beide
  • Gramps ID: ob Gramps-IDs eingeschlossen werden sollen.
    • Nicht aufnehmen Vorgabe
    • Eine bestehende Linie teilen
    • In einer eigenen Linie


Berichtsoptionen (2)

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.7 Familienliniengrafik - Grafiken - Berichtsoptionen (2) - Registerkarte Standardoptionen
  • Namensformat: Wähle das Format aus, um die Namen anzuzeigen. Diese Auswahl wird normalerweise von der Standardeinstellung in Bearbeiten > Registerkarte Anzeige für Namensformat übernommen:. Oder wähle eine der folgenden Optionen, um diese Einstellung für den Bericht zu überschreiben:
    • Vorgbe - (in einem neuen Stammbaum ist dies normalerweise Nachname, Vorname Suffix)
    • Nachname, Vorname Suffix (Vorgabe)
    • Vorname Nachname Suffix
    • Vorname
    • Haupt Nachnamen, Vorname Patronymikon Suffix
    • NACHNAME, Vorname (Üblich)
    • Mit als vertraulich markierten Datensätzen (Kontrollkästchen standardmäßig aktiviert)
  • Lebende Personen: Umgang mit (Informationen über) lebende Personen
    • Aufnehmen und alle Daten (Standard)
    • Vollständige Namen, aber Daten entfernt
    • Vornamen ersetzt und Daten entfernt
    • Kompletter Name ersetzt und Daten entfernt
    • Nicht enthalten
  • Definiere 'lebende Person' über die Anzahl der Jahre seit Todesjahr: 0(Vorgabe) Wähle die Anzahl der Jahre seit dem Tod aus, um Personen für den Bericht zu berücksichtigen. Ermöglicht die Aufnahme oder den Ausschluss kürzlich verstorbener Personen in den Bericht. Der Standardwert ist 0 Jahre.
  • Übersetzung: Die Übersetzung, die für den Bericht verwendet wird. Standardmäßig die Sprache, in der du Gramps verwendest
    • Sprachauswahl
  • Datumsformat: Format und Sprache für Datumsangaben mit Beispielen
    • Vorgabe - Wähle diese Option, um den Standardsatz in [[De:Gramps_5.1_Wiki_Handbuch_-_Einstellungen#Anzeige|Bearbeiten > Registerkarte Anzeige}} für die Option Datumsformat: zu verwenden.
    • JJJJ-MM-TT (ISO) (2018-04-08) (Standard)
    • Numerisch (8.4.2018)
    • Monat Tag, Jahr (April 8. 2018)
    • MONAT Tag, Jahr (Apr 8. 2018)
    • Tag Monat Jahr (8. April 2018)
    • Tag MONAT Jahr (8. Apr 2018)


Personen von Interesse

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.8 Familienliniengrafik - Grafiken - Personen von Interesse - Registerkarte Standardoptionen

Die Grafik funktioniert indem sie mit einer Liste mit "Personen von Interesse" beginnt. Diese initiale Liste von Personen wird dann verwendet um beides zu finden Vorfahren und Nachkommen.

  • Personen von Interesse: klicke auf STOCK_ADD und STOCK_REMOVE, um Personen von Interesse hinzuzufügen/entfernen. Wenn du dir unsicher bist, versuche deine Großeltern als Startpersonen hinzuzufügen.
  • Anzahl der Ahnen begrenzen (Kontrollkästchen standardmäßig deaktiviert)
    • 50 Vorgabe. Die maximale Anzahl der einzuschließenden Vorfahren. Das Maximum gilt für die Gesamtzahl der Personen, nicht für Generationen, die auf dem Diagramm angezeigt werden sollen.
  • Anzahl der Nachkommen begrenzen (Kontrollkästchen standardmäßig deaktiviert)
    • 50 Vorgabe. Die maximale Anzahl der einzuschließenden Nachkommen. Das Maximum gilt für die Gesamtzahl der Personen, nicht für Generationen, die auf dem Diagramm angezeigt werden sollen.


Einbeziehen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.9 Familienliniengrafik - Grafiken - Einbeziehen - Registerkarte Standardoptionen
  • Daten aufnehmen: Geburtsdatum, Sterbedatum und Heiratsdatum werden in die Grafik aufgenommen, wenn dies ausgewählt wird. (Kontrollkästchen standardmäßig aktiviert)
  • Daten auf Jahre begrenzen: von oben zeige nur die Jahre.(Kontrollkästchen standardmäßig deaktiviert)
  • Orte aufnehmen: Geburtsort, Sterbeort und Ort der Eheschließung werden in die Grafik aufgenommen, wenn dies ausgewählt wird.(Kontrollkästchen standardmäßig aktiviert)
  • Anzahl der Kinder aufnehmen: Der Heiratstext enthält die Gesamtzahl der Kinder, wenn dies ausgewählt ist.(Kontrollkästchen standardmäßig deaktiviert)
  • Mit Miniaturbildern der Personen (Kontrollkästchen standardmäßig aktiviert)
  • Miniaturbild Position:
    • Über dem Namen (Vorgabe)
    • Neben dem Namen
  • Miniaturbildgröße:
    • Normal (Vorgabe)
    • Groß


Familienfarben

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.10 Familienliniengrafik - Grafiken - Familienfarben - Registerkarte Standardoptionen
  • Familienfarben: Wähle die Farbe aus, die für Personen mit einem bestimmten Nachnamen verwendet werden soll. Es stehen zwei Spalten zur Verfügung: Nachname und Farbe. Klicke auf STOCK_ADD oder STOCK_REMOVE, um einen Nachnamen aus dem Fenster Nachnamen wählen hinzuzufügen, wähle einen Nachnamen aus und drücke OK. Um die Farbe des Nachnamens zu bearbeiten, doppelklicke auf einen Nachnamen und wähle im Fenster wähle die Farbe für [Nachname ausgewählt] eine der angezeigten Farben aus und wähle dann Auswählen.


Personen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.11 Familienliniengrafik - Grafiken - Personen - Registerkarte Standardoptionen

Du kannst im Fenster Eine Farbe wählen für jede der folgenden Farben eine Farbe auswählen und dann die Schaltfläche Auswählen auswählen.

  • Männer: die Farbe für Männer zu verwenden.
  • Frauen: die Farbe für Frauen zu verwenden.
  • Unbekannt: die zu verwendende Farbe, wenn das Geschlecht unbekannt ist (und für Personen, deren Nachname mit keinem der Namen auf der Registerkarte "Familienfarben" übereinstimmt.)
  • Familien: die Farbe für Familien (Hochzeiten).


Stundenglasdiagramm

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.12 Stundenglasdiagramm - Grafiken - Beispielausgabe Übersicht

Generiere ein Stundenglasdiagramm mit dem GraphViz-Generator. Gehe zu Berichte -> Grafiken -> Stundenglasdiagramm....
Siehe auch Gemeinsame Optionen

Berichtsoptionen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.13 Stundenglasdiagramm - Grafiken - Berichtsoptionen - Registerkarte Standardoptionen
  • Hauptperson: die zentrale Person für den Bericht, standardmäßig wird die aktuelle aktive Person verwendet.
    • Eine andere Person wählen Schaltfläche. - Ändert die Hauptperson
  • Max. Nachkommengenerationen: Vorgabe 10
  • Max. Vorfahrengenerationen: Vorgabe 10
  • Richtung der Pfeilspitze: Wähle die Richtung, in die die Pfeile zeigen:
    • Nachkommen <- Vorfahren(Vorgabe) - Pfeile zeigen auf die Nachkommen.
    • Nachkommen -> Vorfahren - Pfeile zeigen auf die Vorfahren.
    • Nachkommen <-> Vorfahren - Pfeile zeigen auf beide.
    • Nachkommen - Vorfahren - Keine (es werden keine Pfeile angezeigt)
  • Diagrammfärbung: - Männer werden mit Blau, Frauen mit Rot dargestellt, sofern oben nicht anders für gefüllt angegeben. Wenn das Geschlecht einer Person unbekannt ist, wird sie grau dargestellt.
    • Schwarz-Weiß umrandet
    • Farbig umrandet
    • Farbig gefüllt (Vorgabe)
  • Abgerundete Ecken verwenden um zwischen Frauen und Männern zu unterscheiden(Kontrollkästchen standardmäßig deaktiviert)
  • Gramps ID: ob Gramps-IDs eingeschlossen werden sollen.
    • Nicht aufnehmen Vorgabe
    • Eine bestehende Linie teilen
    • In einer eigenen Linie


Berichtsoptionen (2)

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.14 Stundenglasdiagramm - Grafiken - Berichtsoptionen (2) - Registerkarte Standardoptionen
  • Namensformat: Wähle das Format aus, um die Namen anzuzeigen. Diese Auswahl wird normalerweise von der Standardeinstellung in Bearbeiten > Registerkarte Anzeige für Namensformat übernommen:. Oder wähle eine der folgenden Optionen, um diese Einstellung für den Bericht zu überschreiben:
    • Vorgbe - (in einem neuen Stammbaum ist dies normalerweise Nachname, Vorname Suffix)
    • Nachname, Vorname Suffix (Vorgabe)
    • Vorname Nachname Suffix
    • Vorname
    • Haupt Nachnamen, Vorname Patronymikon Suffix
    • NACHNAME, Vorname (Üblich)
    • Mit als vertraulich markierten Datensätzen (Kontrollkästchen standardmäßig aktiviert)
  • Lebende Personen: Umgang mit (Informationen über) lebende Personen
    • Aufnehmen und alle Daten (Standard)
    • Vollständige Namen, aber Daten entfernt
    • Vornamen ersetzt und Daten entfernt
    • Kompletter Name ersetzt und Daten entfernt
    • Nicht enthalten
  • Definiere 'lebende Person' über die Anzahl der Jahre seit Todesjahr: 0(Vorgabe) Wähle die Anzahl der Jahre seit dem Tod aus, um Personen für den Bericht zu berücksichtigen. Ermöglicht die Aufnahme oder den Ausschluss kürzlich verstorbener Personen in den Bericht. Der Standardwert ist 0 Jahre.
  • Übersetzung: Die Übersetzung, die für den Bericht verwendet wird. Standardmäßig die Sprache, in der du Gramps verwendest
    • Sprachauswahl
  • Datumsformat: Format und Sprache für Datumsangaben mit Beispielen
    • Vorgabe - Wähle diese Option, um den Standardsatz in [[De:Gramps_5.1_Wiki_Handbuch_-_Einstellungen#Anzeige|Bearbeiten > Registerkarte Anzeige}} für die Option Datumsformat: zu verwenden.
    • JJJJ-MM-TT (ISO) (2018-04-08) (Standard)
    • Numerisch (8.4.2018)
    • Monat Tag, Jahr (April 8. 2018)
    • MONAT Tag, Jahr (Apr 8. 2018)
    • Tag Monat Jahr (8. April 2018)
    • Tag MONAT Jahr (8. Apr 2018)


Diagrammstil

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.15 Stundenglasdiagramm - Grafiken - Diagrammstil - Registerkarte Standardoptionen

Du kannst im Fenster Eine Farbe wählen für jede der folgenden Farben eine Farbe auswählen und dann die Schaltfläche Auswählen auswählen.

  • Männer: die Farbe für Männer zu verwenden.
  • Frauen: die Farbe für Frauen zu verwenden.
  • Unbekannt: die zu verwendende Farbe, wenn das Geschlecht unbekannt ist (und für Personen, deren Nachname mit keinem der Namen auf der Registerkarte "Familienfarben" übereinstimmt.)
  • Familien: die Farbe für Familien (Hochzeiten).

Erzwinge Ahnentafel Reihenfolge (Kontrollkästchen standardmäßig aktiviert)

Ahnentafelnummer sichtbar (Kontrollkästchen standardmäßig aktiviert)


Beziehungengrafik

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.16 Beziehungengrafik - Grafiken - Beispielausgabe Übersicht

Die Beziehungengrafik erstellt eine komplexe Beziehungengrafik im GraphViz Format. Über das Menü: Berichte->Grafiken->Beziehungengrafik.... Erhälts du ein Beziehungengrafik Fenster, in dem du alle Einstellungen ändern kannst.
Siehe auch Gemeinsame Optionen

Berichtsoptionen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.17 Beziehungengrafik - Grafiken - Berichtsoptionen - Registerkarte Standardoptionen
  • Filter: - Wähle den Filter aus, der auf den Bericht angewendet werden soll. Wähle aus:
    • Gesamte Datenbank (Vorgabe) (Nicht empfohlen!)
    • Nachkommen von aktive Person
    • Nachkommen Familien von aktive Person
    • Vorfahren von aktive Person
    • Personen mit gemeinsamen Vorfahren mit aktive Person
    • Alle benutzerdefinierten Filter, die du erstellt hast, werden unter den anderen Auswahlmöglichkeiten aufgeführt.
  • Hauptperson: Die zentrale Person für den Filter. Standardmäßig ist die aktive Person. Wenn du einen benutzerdefinierten Filter verwendest, kann keine Person ausgewählt werden.
    • Eine andere Person wählen Schaltfläche. - Wechselt die Filterperson
  • Richtung der Pfeilspitze: Wähle die Richtung, in die die Pfeile zeigen:
    • Nachkommen <- Vorfahren(Vorgabe) - Pfeile zeigen auf die Nachkommen.
    • Nachkommen -> Vorfahren - Pfeile zeigen auf die Vorfahren.
    • Nachkommen <-> Vorfahren - Pfeile zeigen auf beide.
    • Nachkommen - Vorfahren - Keine (es werden keine Pfeile angezeigt)
  • Diagrammfärbung: - Männer werden mit Blau, Frauen mit Rot dargestellt, sofern oben nicht anders für gefüllt angegeben. Wenn das Geschlecht einer Person unbekannt ist, wird sie grau dargestellt.
    • Schwarz-Weiß umrandet
    • Farbig umrandet
    • Farbig gefüllt (Vorgabe)
  • Abgerundete Ecken um zwischen Frauen und Männern zu unterscheiden (Kontrollkästchen standardmäßig deaktiviert)
  • Verwende Sechsecke (Kontrollkästchen standardmäßig deaktiviert)
  • Gramps ID: ob Gramps-IDs eingeschlossen werden sollen.
    • Nicht aufnehmen Vorgabe
    • Eine bestehende Linie teilen
    • In einer eigenen Linie


Berichtsoptionen (2)

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.18 Beziehungengrafik - Grafiken - Berichtsoptionen (2) - Registerkarte Standardoptionen
  • Namensformat: Wähle das Format aus, um die Namen anzuzeigen. Diese Auswahl wird normalerweise von der Standardeinstellung in Bearbeiten > Registerkarte Anzeige für Namensformat übernommen:. Oder wähle eine der folgenden Optionen, um diese Einstellung für den Bericht zu überschreiben:
    • Vorgbe - (in einem neuen Stammbaum ist dies normalerweise Nachname, Vorname Suffix)
    • Nachname, Vorname Suffix (Vorgabe)
    • Vorname Nachname Suffix
    • Vorname
    • Haupt Nachnamen, Vorname Patronymikon Suffix
    • NACHNAME, Vorname (Üblich)
    • Mit als vertraulich markierten Datensätzen (Kontrollkästchen standardmäßig aktiviert)
  • Lebende Personen: Umgang mit (Informationen über) lebende Personen
    • Aufnehmen und alle Daten (Standard)
    • Vollständige Namen, aber Daten entfernt
    • Vornamen ersetzt und Daten entfernt
    • Kompletter Name ersetzt und Daten entfernt
    • Nicht enthalten
  • Definiere 'lebende Person' über die Anzahl der Jahre seit Todesjahr: 0(Vorgabe) Wähle die Anzahl der Jahre seit dem Tod aus, um Personen für den Bericht zu berücksichtigen. Ermöglicht die Aufnahme oder den Ausschluss kürzlich verstorbener Personen in den Bericht. Der Standardwert ist 0 Jahre.
  • Übersetzung: Die Übersetzung, die für den Bericht verwendet wird. Standardmäßig die Sprache, in der du Gramps verwendest
    • Sprachauswahl
  • Datumsformat: Format und Sprache für Datumsangaben mit Beispielen
    • Vorgabe - Wähle diese Option, um den Standardsatz in [[De:Gramps_5.1_Wiki_Handbuch_-_Einstellungen#Anzeige|Bearbeiten > Registerkarte Anzeige}} für die Option Datumsformat: zu verwenden.
    • JJJJ-MM-TT (ISO) (2018-04-08) (Standard)
    • Numerisch (8.4.2018)
    • Monat Tag, Jahr (April 8. 2018)
    • MONAT Tag, Jahr (Apr 8. 2018)
    • Tag Monat Jahr (8. April 2018)
    • Tag MONAT Jahr (8. Apr 2018)


Einbeziehen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.19 Beziehungengrafik - Grafiken - Einbeziehen - Registerkarte Standardoptionen
  • Daten und/oder Orte: - Ob Daten und/oder Orte aufgenommen werden sollen
    • Keine Daten oder Orte aufnehmen (Vorgabe)
    • Geburts-, Hochzeits- und Sterbedaten aufnehmen aber keine Orte
    • Geburts-, Hochzeits- und Sterbedaten und Orte aufnehmen
    • Geburts-, Hochzeits- und Sterbedaten aufnehmen und Orte wenn kein Datum vorhanden
    • Geburts-, Hochzeits- und Sterbejahre aufnehmen aber keine Orte
    • Geburts-, Hochzeits- und Sterbejahre und Orte aufnehmen
    • Geburts-, Hochzeits- und Sterbeorte aber keine Daten aufnehmen
    • Geburts-, Hochzeits- und Sterbedaten und Orte in der selben Zeile aufnehmen
  • Zeige alle Familienknoten (Kontrollkästchen standardmäßig aktiviert)
  • URLs aufnehmen (Kontrollkästchen standardmäßig deaktiviert)
  • Mit Beziehungen zur Hauptperson (Kontrollkästchen standardmäßig deaktiviert)
  • Mit Miniaturbildern der Personen (Kontrollkästchen standardmäßig deaktiviert)
  • Miniaturbilder Position: Wo das Miniaturbild relativ zum Namen erscheinen soll
    • Über dem Namen (Vorgabe)
    • Neben dem Namen
  • Beruf aufnehmen: Ob die letzte Beschäftigung aufgenommen werden soll
    • Keinen Beruf aufnehmen (Vorgabe)
    • Beschreibung des aktuellsten Berufs aufnehmen
    • Datum, Beschreibung und Ortaller Berufe aufnehmen


Diagrammstil

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.20 Beziehungengrafik - Grafiken - Diagrammstil - Registerkarte Standardoptionen

Du kannst im Fenster Eine Farbe wählen für jede der folgenden Farben eine Farbe auswählen und dann die Schaltfläche Auswählen auswählen.

  • Männer: die Farbe für Männer zu verwenden.
  • Frauen: die Farbe für Frauen zu verwenden.
  • Unbekannt: die zu verwendende Farbe, wenn das Geschlecht unbekannt ist (und für Personen, deren Nachname mit keinem der Namen auf der Registerkarte "Familienfarben" übereinstimmt.)
  • Familien: die Farbe für Familien (Hochzeiten).
  • Nicht-leibliche Verwandtschaft durch gepunktete Linie andeuten (Kontrollkästchen standardmäßig aktiviert) - Zeigt adoptierte Beziehungen
  • Familienknoten anzeigen (Kontrollkästchen standardmäßig aktiviert)


Beispiel

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 13.5.21 Beziehungengrafik - Grafiken - Beispielausgabe Übersicht

Ein einfaches Beispiel. Wir wollen eine Beziehungengrafik mit den Nachkommenfamilien einer bestimmten Person.

  1. Überprüfe als erstes ob diese Person die aktive Person ist. (Du änderst das später aber dies ist praktischer)
  2. Gehe über das Menü Berichte -> Grafiken -> Beziehungengrafik...
  3. Papiergröße: A4 metrisch Querformat: wir wissen, dass der Bericht nicht viele Personen enthält also ist dies ok.
  4. Berichtsoptionen: Filter: Nachkommenfamilien von..., Farbig gefüllt, Abgerundete Ecken verwenden
  5. Diagrammstil: Familienknoten anzeigen
  6. GraphViz Layout: Schriftgröße: 15 FreeSans Ausrichtung der Grafik: Vertikal (von oben nach unten)
  7. Otionen für GraphViz: Gegebenen Bereich füllen DPI: 133
  8. Notiz: wir fügen oben einen Titel hinzu in der Größe 18
  9. Ausgabeformat: wir wollen eine JPEG Datei und In voreingestellten Programm anzeigen.

Die Ergebnisse ähneln der Abbildung rechts hier.
Siehe auch:



Zurück zur Übersicht der Berichte

Zurück Index Nächste
Error creating thumbnail: Unable to save thumbnail to destination
Spezielle Copyright Notiz: Alle Änderungen auf dieser Seite müssen unter zwei copyright Lizenzen stehen:

Diese Lizenzen ermöglichen es dem Gramps-Projekt die bestmögliche Verwendung dieses Handbuchs als freien Inhalt in zukünftigen Gramps Versionen. Wenn du mit dieser dual Lizenzierung nicht einverstanden bist, bearbeite diese Seite nicht. Du darfst zu anderen Seiten des Wiki die nur unter die GFDL Lizenz fallen nur über externe Links (verwende die Syntax: [http://www.gramps-project.org/...]), nicht über interne Links verlinken.
Außerdem verwende nur die Bekannten Drucktechnische Konventionen