Difference between revisions of "Addon:Prerequisites Checker Gramplet"

From Gramps
Jump to: navigation, search
(Created page with "{{Third-party plugin}} A diagnostic tool to help work out if users have the required [https://github.com/gramps-project/gramps/blob/master/README.md prerequisites] installed...")
 
(Prerequisites)
Line 10: Line 10:
  
 
== Prerequisites ==
 
== Prerequisites ==
N/A this test for the presence of them
+
None as this gramplet test for the presence of them.
  
 
== See also ==
 
== See also ==

Revision as of 23:24, 4 May 2018

Gramps-notes.png

Please use carefully on data that is backed up, and help make it better by reporting any comments or problems to the author, or issues to the bug tracker
Unless otherwise stated on this page, you can download this addon by following these instructions.
Please note that some Addons have prerequisites that need to be installed before they can be used.
This Addon/Plugin system is controlled by the Plugin Manager


A diagnostic tool to help work out if users have the required prerequisites installed as well as the latest version of Gramps.

Also helps on OS's like MicroSoft(Windows) and Apple(MacOS) where it's difficult for users to use the command line to get information on Gramps via ( gramps -v )!

Usage

  • Select an empty area on the Dashboard and from the add a gramplet menu select Prerequisites Checker Gramplet.

Prerequisites

None as this gramplet test for the presence of them.

See also

Issues